goyderCONNECT - Fibre Cut - Degraded Performance – Incident details

All systems operational

Fibre Cut - Degraded Performance

Resolved
Degraded performance
Started about 4 years agoLasted about 16 hours

Affected

Upstream/Transit

Degraded performance from 7:00 AM to 11:00 PM

Updates
  • Resolved
    Resolved

    Monitoring - Fibre repair work has been completed and we are monitoring the link to ensure no further issues, all services should be back to normal operation

  • Investigating
    Investigating

    Due to one of the optical fibres feeding parts of our network sustaining damage, traffic within our network has been re-routed. This will result in some potential performance degradation until the damaged fibre is repaired