goyderCONNECT - Farrell Flat Township - Power Infrastructure Damage – Incident details

All systems operational

Farrell Flat Township - Power Infrastructure Damage

Resolved
Partial outage
Started about 4 years agoLasted about 18 hours

Affected

All Tower Sites

Partial outage from 9:00 AM to 2:30 AM

Farrell Flat Township (FR1)

Partial outage from 9:00 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    Infrastructure repairs have been completed and power restored

  • Investigating
    Investigating

    Due to significant damage cause to power infrastructure within Farrell Flat Township, our township tower backup power reserves may be depleted before power is restored. Whilst currently operational, we will monitor the situation overnight and deploy additional resources in the morning to restore connectivity if required.