goyderCONNECT - Degraded Network Performance – Incident details

All systems operational

Degraded Network Performance

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

All Tower Sites

Degraded performance from 12:30 AM to 2:05 AM

Bald Hill North (BHN)

Degraded performance from 12:30 AM to 2:05 AM

Booborowie (BOO)

Degraded performance from 12:30 AM to 2:05 AM

Brewery Hill (BRH)

Degraded performance from 12:30 AM to 2:05 AM

Emu Downs (EMD)

Degraded performance from 12:30 AM to 2:05 AM

Farrell Flat (FAR)

Degraded performance from 12:30 AM to 2:05 AM

Updates
  • Resolved
    Resolved

    Upstream provider services have been restored to normal - we thank you for your patience!

  • Update
    Update

    The provider has advised services should return to normal between 12:30 and 1pm

  • Investigating
    Investigating

    Due to an upstream fibre provider issue we are experiencing degraded performance. We are awaiting an ETA on when services will return to normal and will advise asap Sorry for any inconvenience