goyderCONNECT - Potential for Degraded Performance – Incident details

All systems operational

Potential for Degraded Performance

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

Upstream/Transit

Degraded performance from 6:00 AM to 1:00 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved by the upstream provider and all systems are operating normally

  • Investigating
    Investigating

    Due to a failure within an upstream service providers network, parts of our network will be utilising redundant and alternative paths that may lead to degraded performance until the upstream provider affects repairs. We are awiting an ETA from them at this time.