goyderCONNECT - Degraded Performance - all services – Incident details

All systems operational

Degraded Performance - all services

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

All Tower Sites

Degraded performance from 10:30 PM to 5:33 AM

Bald Hill North (BHN)

Degraded performance from 10:30 PM to 5:33 AM

Booborowie (BOO)

Degraded performance from 10:30 PM to 5:33 AM

Brewery Hill (BRH)

Degraded performance from 10:30 PM to 5:33 AM

Emu Downs (EMD)

Degraded performance from 10:30 PM to 5:33 AM

Farrell Flat (FAR)

Degraded performance from 10:30 PM to 5:33 AM

Updates
  • Resolved
    Resolved

    The backhaul fibre fault has been located and rectified and all services are now normal

  • Update
    Update

    Equipment replacement by the fibre provider proved unsuccessful and investigations are continuing

  • Update
    Update

    Techs are onsite and replacing faulty equipment - this will cause an unavoidable short outage

  • Investigating
    Investigating

    We are aware of a failure in one of our backhaul fibre providers equipment which is resulting in traffic utilising backup redundant paths. This will lead to some degradation of services until the faulty equipment is replaced. We will provide updates as they come to hand from the backhaul provider.