goyderCONNECT - Outage Advice - Quarry Hill – Incident details
All systems operational
Outage Advice - Quarry Hill
Resolved
Major outage
Started almost 3 years agoLasted about 7 hours
Affected
All Tower Sites
Major outage from 6:06 AM to 1:08 PM
Quarry Hill (QRH)
Major outage from 6:06 AM to 1:08 PM
Updates
Resolved
Resolved
Technicians completed emergency replacement of failed equipment in trying conditions and all services where restored by approximately 9:30pm. We thank you for you patience and apologise for any inconvenience caused
Update
Update
UPDATE - Techs are on route to the site to commence restoration works but may be delayed due to current weather conditions.
Investigating
Investigating
We are aware of an outage affecting all users on our Quarry Hill ( Clare) tower. Updates to follow