goyderCONNECT - OUTAGE ADVICE - White Hut Road – Incident details

All systems operational

OUTAGE ADVICE - White Hut Road

Resolved
Partial outage
Started over 2 years agoLasted about 17 hours

Affected

All Tower Sites

Partial outage from 6:45 AM to 11:25 PM

White Hut Road (WHR)

Partial outage from 6:45 AM to 11:25 PM

Updates
  • Resolved
    Resolved

    Equipment replacement has been completed and all services have been restored. Thank you for your patience in this weather!

  • Update
    Update

    Our technicians have identified damage to our equipment and a site visit to replace that equipment will be required. Current weather conditions preclude that from happening this evening unfortunately and this will happen tomorrow morning once it is safe to do so.

  • Investigating
    Investigating

    We are investigating an outage affecting some customers on our White Hut road tower. Updates to follow