goyderCONNECT - OUTAGE ADVISE - Hilltown & Stanley Flat – Incident details

All systems operational

OUTAGE ADVISE - Hilltown & Stanley Flat

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

All Tower Sites

Partial outage from 12:00 AM to 12:49 AM

Hilltown (HTW)

Partial outage from 12:00 AM to 12:49 AM

White Hut Road (WHR)

Partial outage from 12:00 AM to 12:49 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We have rebooted the misbehaving link and all appears stable but we are continuing to monitor the situation.

  • Investigating
    Investigating

    We are investigating a fault affecting these areas - updates to follow