**OUTAGE ADVICE**
Waterloo Area 3:20pm 29/6/25
Techs are investigating an outage affecting the Waterloo area - updates to follow when further information is available
Update 4:20pm
The first available tech will need to attend the site - no ETR is available at this time
Update 30/6/25 9:15am
The tech will arrive on-site around Midday and hopefully service can be restored shortly thereafter. Our sincerest apologies for the extended outage but the delay is out of our control.
Update 30/6/25 2:05pm
SERVICES RESTORED
All services have now been restored. If your service remains offline, please trun your equipment off for full TWO (2) minutes then back on again. If this still does not bring your service online please call 1300 789 355