goyderCONNECT - OUTAGE ADVICE - HTW & WHR – Incident details

All systems operational

OUTAGE ADVICE - HTW & WHR

Resolved
Partial outage
Started 7 months agoLasted about 2 hours

Affected

All Tower Sites

Partial outage from 9:16 AM to 11:03 AM

Hilltown (HTW)

Partial outage from 9:16 AM to 11:03 AM

White Hut Road (WHR)

Partial outage from 9:16 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    The fix seems to be stable and we are continuing to monitor

  • Update
    Update

    UPDATE - Techs have identified the issue and applied a fix. Services are returning to normal and we will continue to monitor

  • Investigating
    Investigating

    We are investigating an issue affecting our Hilltown & White Hut Road towers - further updates to follow