goyderCONNECT - Upstream Carrier Fibre Issue – Incident details

All systems operational

Upstream Carrier Fibre Issue

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

All Tower Sites

Degraded performance from 12:40 AM to 4:49 AM

Bald Hill North (BHN)

Degraded performance from 12:40 AM to 4:49 AM

Booborowie (BOO)

Degraded performance from 12:40 AM to 4:49 AM

Brewery Hill (BRH)

Degraded performance from 12:40 AM to 4:49 AM

Emu Downs (EMD)

Degraded performance from 12:40 AM to 4:49 AM

Farrell Flat (FAR)

Degraded performance from 12:40 AM to 4:49 AM

Updates
  • Resolved
    Resolved

    Our upstream fibre provider has now rectified the issue and all services have returned to full capacity.

  • Investigating
    Investigating

    Our primary upstream carrier is having an issue and we are currently awaiting updates from them Services will be connected but are running on backup links and may suffer from some degradation until the primary fibre comes back online