goyderCONNECT - Intermittant issues with upstream fibre provider – Incident details

All systems operational

Intermittant issues with upstream fibre provider

Resolved
Degraded performance
Started 24 days agoLasted about 22 hours

Affected

Upstream/Transit

Degraded performance from 4:30 AM to 2:51 AM

Updates
  • Resolved
    Resolved

    The upstream provider has advised that no further work will be carried out for now - and will try to advise us in advance next time!

  • Update
    Update

    The upstream provider has completed work for today and services are stable at this time - we are expecting further updates in the morning about any subsequent works that may need to be undertaken

  • Investigating
    Investigating

    We are experiencing intermittent connectivity and performance issues related to a optical fibre issue in Adelaide. The provider is working on a resolution but issues may be ongoing. There is no official ETR at this point.