goyderCONNECT - Outage - all areas – Incident details

All systems operational

Outage - all areas

Resolved
Degraded performance
Started over 4 years agoLasted about 2 hours

Affected

Data Centre Services

Degraded performance from 5:26 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Technicians will continue to monitor the situation

  • Investigating
    Investigating

    An equipment failure in our data centre has lead to service issues for customers across the area. A fix has been implemented and services should be returning to normal We will continue to monitor to ensure all services have returned to normal