goyderCONNECT - Degraded performance due to equipment damage – Incident details

All systems operational

Degraded performance due to equipment damage

Resolved
Degraded performance
Started over 4 years agoLasted 1 day

Affected

All Tower Sites

Operational from 8:06 AM to 10:24 PM

Bald Hill North (BHN)

Operational from 8:06 AM to 10:24 PM

Booborowie (BOO)

Operational from 8:06 AM to 10:24 PM

Brewery Hill (BRH)

Operational from 8:06 AM to 10:24 PM

Emu Downs (EMD)

Operational from 8:06 AM to 10:24 PM

Farrell Flat (FAR)

Operational from 8:06 AM to 10:24 PM

Updates
  • Resolved
    Resolved

    All services were restored overnight and full network capacity has been restored. We will continue monitoring to ensure all systems are fully functional after the massive repair task was completed!

  • Update
    Update

    Technicians worked throughout last night sourcing equipment and planning how to tackle repairs which started at 5am this morning. Much progress has been made today by the team on site, but full network capacity may not be fully back online until some point over the weekend. We thank you for your patience while this massive task is undertaken!

  • Update
    Update

    Technicians have identified significant storm damage to a tower site that may take several days to repair. During this time some degradation of performance may be apparent from time to time as full operation is restored. We thank you for your patience!

  • Investigating
    Investigating

    Due to infrastructure damage on one of our backhaul links due to the severe weather, users may experience some degradation of service until it is safe for technicians to assess and undertake repairs. We will update this information once we have a clearer picture of the situation.