goyderCONNECT - SERVICE DISRUPTION – Incident details

All systems operational

SERVICE DISRUPTION

Resolved
Partial outage
Started about 4 years agoLasted about 1 hour

Affected

All Tower Sites

Partial outage from 1:30 AM to 2:17 AM

Bald Hill North (BHN)

Partial outage from 1:30 AM to 2:17 AM

Booborowie (BOO)

Partial outage from 1:30 AM to 2:17 AM

Brewery Hill (BRH)

Partial outage from 1:30 AM to 2:17 AM

Emu Downs (EMD)

Partial outage from 1:30 AM to 2:17 AM

Farrell Flat (FAR)

Partial outage from 1:30 AM to 2:17 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    All services are back online and have returned to normal - techs will continue to monitor for stabilty

  • Update
    Update

    The issue has been isolated to a core device in one of our data centres - techs are working to resolve the issue

  • Investigating
    Investigating

    Techs are investigating a service disruption - updates to follow