goyderCONNECT - White Hut Road - Partial Outage – Incident details

All systems operational

White Hut Road - Partial Outage

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

All Tower Sites

Partial outage from 6:20 AM to 9:00 AM

White Hut Road (WHR)

Partial outage from 6:20 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    The technican has completed temporary repairs and all affected services are back online. Some service degradation may still be present until weather conditions allow safe replacement of the failed equipment

  • Investigating
    Investigating

    We are investigating an issue at our White Hut Road tower affecting users on the Eastern side of the range. Further updates to follow once technicians have identified the issue