goyderCONNECT - OUTAGE ADVICE - WWF โ€“ Incident details

All systems operational

OUTAGE ADVICE - WWF

Resolved
Major outage
Started 8 months agoLasted 2 days

Affected

All Tower Sites

Major outage from 1:13 AM to 8:28 AM

Waterloo (WWF)

Major outage from 1:13 AM to 8:28 AM

Updates
  • Resolved
    Resolved

    All systems are back online and being closely monitored!

  • Update
    Update

    UPDATE 10/7.25 6:00pm Tech tried valiantly this afternoon in very trying conditions to complete repairs but were hampered by continuing strong winds and rain bands. They will return in the morning! Our apologies for the extended outage but the current weather conditions and restrictions on site access because of them have played a big part :(

  • Update
    Update

    UPDATE 10/7/25 9:00am Techs will be attempting to gain access to the site today to complete repairs now that the weather conditions have abated. Thank you for your patience but the safety of our team is important!

  • Investigating
    Investigating

    ***OUTAGE ADVICE*** Waterloo Area UPDATE 8/7/25 1:20pm Techs have attempted to access the site but due to winds in excess of 100km/h at the site it has been deemed unsafe to do so. We will have to wait for conditions to abate before they can make another attempt ๐Ÿ™ 8/7/25 10.20am We are aware of an outage affecting our WWF site located near Waterloo. We again apologise for the inconvenience caused. We seem to have a difficult to pinpoint gremlin determined to create havoc combined with some site access restrictions slowing our ability to respond ๐Ÿ™ Updates to follow