goyderCONNECT - Service Degradation – Incident details

All systems operational

Service Degradation

Resolved
Operational
Started 7 months agoLasted 10 minutes

Affected

All Tower Sites

Operational from 10:00 PM to 10:10 PM

Bald Hill North (BHN)

Operational from 10:00 PM to 10:10 PM

Booborowie (BOO)

Operational from 10:00 PM to 10:10 PM

Brewery Hill (BRH)

Operational from 10:00 PM to 10:10 PM

Emu Downs (EMD)

Operational from 10:00 PM to 10:10 PM

Farrell Flat (FAR)

Operational from 10:00 PM to 10:10 PM

Updates
  • Resolved
    Resolved

    All systems back to normal and monitoring,

  • Investigating
    Investigating

    We are investigating an issue with our upstream fibre provider. Further updates as they become available.