goyderCONNECT - Farrell Flat Township (FR1) – Incident details

All systems operational

Farrell Flat Township (FR1)

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

All Tower Sites

Partial outage from 2:12 AM to 2:31 AM

Farrell Flat Township (FR1)

Partial outage from 2:12 AM to 2:31 AM

Updates
  • Resolved
    Resolved

    Repairs have been completed and all services should now be operational. We will continue to closely monitor the equipment for the interim for any further signs of trouble

    If you continue to have connection difficulties please call us on 1300 789 355

    Thank you for your patience :-)

  • Monitoring
    Monitoring

    The technician will be on site shortly to commence repairs - thank you for your patience

  • Identified
    Identified

    An access point failure or cable issue has been identified as the likely cause of the partial outage. Unfortunately this does require us to lower the tower which for safety reasons cannot be completed while the weather remains wet

    🙁

    While we wait for conditions to improve we are preparing replacement equipment in readiness so that once things dry up we can restore services as quickly as possible.

    Note that during the repair works that ALL services will likely be affected for a period of time as the tower will need to be shut down while it is lowered.

  • Investigating
    Investigating

    We are currently investigating an outage affecting a small number of customers in Farrell Flat.