goyderCONNECT - Farrell Flat Township (FR1) – Incident details

All systems operational

Farrell Flat Township (FR1)

Resolved
Partial outage
Started 3 days agoLasted about 5 hours

Affected

All Tower Sites

Partial outage from 8:30 PM to 1:51 AM, Operational from 9:15 PM to 1:51 AM

Farrell Flat Township (FR1)

Partial outage from 8:30 PM to 1:51 AM, Operational from 9:15 PM to 1:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are aware of an issue affecting a portion of customer connected to our Farrel Flat Township site.

    Current weather conditions do not allow us to investigate further but we will still be attending later this morning to see if there is anything that can be done from ground level in the interim.

    Thank you for your undertanding

    - The goyderCONNECT Team.